اگر کامپیوتر شما با AI PC سازگار نیست، ویندوز 11 شما را متوقف نخواهد کرد!


احتمالاً می‌دانیم که رایانه‌های شخصی جدید امسال تحت پرچم AI PC عرضه خواهند شد، که مایکروسافت آن را با انتشار ۲۴ ساعته ویندوز ۱۱ همراهی می‌کند. اما اگر رایانه شخصی شما نیازهای اولیه رایانه‌های شخصی هوش مصنوعی را برآورده نکند، چه؟

آیکون ها را در نسخه های بتا ویندوز 11 بررسی کنید او ظاهر می شود اگر رایانه شخصی شما با ویندوز 11 سازگار است اما الزامات اولیه برای رایانه شخصی مجهز به هوش مصنوعی را برآورده نمی کند، یک هشدار به عنوان واترمارک روی تصویر دسکتاپ شما ظاهر می شود. در این پیام تاکید شده است که از آنجایی که CPU از الزامات اولیه یک رایانه شخصی مجهز به هوش مصنوعی پشتیبانی نمی کند، برخی از ویژگی های مبتنی بر هوش مصنوعی ویندوز 11 قابل استفاده نخواهند بود.

لزوم نیازهای هوش مصنوعی در ویندوز 11

شواهد نشان می دهد که رایانه شما باید از SSE4.2 نیز پشتیبانی کند تا با نسخه های جدید ویندوز 11 و قابلیت های هوش مصنوعی داخلی آن سازگار باشد. البته، از آنجایی که اکثر پردازنده های مدرن سازگار با ویندوز 11 این دستورالعمل ها را دارند، اضافه ، SSE 4.2 کار بزرگی نیست.

Windows-11-ai-explorer.jpg چیست

برخی از برنامه‌های مبتنی بر هوش مصنوعی ویندوز 11، مانند Advanced Copilot و AI File Explorer، ممکن است برای اجرا به SSE 4.2 نیاز داشته باشند.

در همین حال، شواهد موجود در بیلد آزمایشی 26200 ویندوز 11 نشان می دهد که AI Explorer به حداقل 16 گیگابایت رم نیاز دارد. با این حال، به نظر می رسد این ویژگی برای رایانه هایی با پردازنده ARM در نظر گرفته شده است.

  سامسونگ ممکن است پس از سال 2025 شارژ برخی از ویژگی های Galaxy AI را آغاز کند

در این رابطه بخوانید:

– نسخه ناب ویندوز 11 با قابلیت اجرا بر روی تنها 176 مگابایت رم!
– نسخه بدون نیاز به نصب ویندوز 11 منتشر شد (+ لینک دانلود)
– شما یک کامپیوتر قدیمی دارید، ایده به روز رسانی ویندوز 11 را کنار بگذارید!

به طور کلی، به نظر می رسد موج هوش مصنوعی و نفوذ آن به برنامه ها، سیستم عامل ها و حتی بازی ها نیازمندی های جدیدی را ایجاد می کند. برای این منظور، سازندگان سخت افزار کامپیوترهای شخصی مجهز به هوش مصنوعی را در بازار عرضه می کنند.

منبع: https://www.shahrsakhtafzar.com/fa/news/os/50597-windows-11-will-watermark-pc-does-not-support-ai-requirements